Bottom Line Project

Look around and read about various random topics

New Version - Another Wordpress Security Update: Wordpress 3.0.3

Just over a week ago, WordPress has released their latest version of 3.0.2 which provides a mandatory security update to all users, today they have released the new version of 3.0.3 which yet another security update. The good news is it is only affect sites that have remote publishing enabled (remote publishing is disabled by default).

Make sure that you have the latest version of Wordpress or you are open for people to hack into your WP site through security exploits. Visit Wordpress.com to learn more about the latest updates.

Copyright 2012 - BottomLineProject.com